NeoCal Requirements

Android

NeoCal for Android requires Android 2.1 or later and required a touchscreen.

Apple iOS

NeoCal for iPhone and iPad requires iOS 4.0 or later and is compatible with iPhone, iPad, and iPod touch devices.

Palm OS

NeoCal for Palm OS requires Palm OS 3.5 or later.

Pocket PC

NeoCal for Pocket PC runs on Pocket PC (2000), Pocket PC 2002, Pocket PC 2002 Phone Edition, or Windows Mobile 2003 for Pocket PC and requires 300 KB available storage for installation.